Follow Techotopia on Twitter

On-line Guides
All Guides
eBook Store
iOS / Android
Linux for Beginners
Office Productivity
Linux Installation
Linux Security
Linux Utilities
Linux Virtualization
Linux Kernel
System/Network Admin
Programming
Scripting Languages
Development Tools
Web Development
GUI Toolkits/Desktop
Databases
Mail Systems
openSolaris
Eclipse Documentation
Techotopia.com
Virtuatopia.com

How To Guides
Virtualization
General System Admin
Linux Security
Linux Filesystems
Web Servers
Graphics & Desktop
PC Hardware
Windows
Problem Solutions
Privacy Policy

  




 

 

Eclipse Workbench User Guide
Previous Page Home Next Page

Install/Update

The following preferences can be changed on the Install/Update page:

Option

Description

Default

Browsing for updates

This option allows you to configure what software versions are shown in the Available Updates wizard. You can select to show only the latest version of an update, or all versions of updates that are available.

Show latest

When software selected for an install wizard may not be compatible

This preference allows you to configure how incompatibilities are reported. If you attempt to update, uninstall, or install software that is not compatible with the software you already have installed, you can elect to open a wizard to edit your software selections, or you can just have the problem reported in the error log without opening the wizard. By default you will be prompted about what you want to do in this situation.

Ask me

Here is what the Install/Update preference page looks like:  

Install/Update Preference Page

Related tasks
Updating the installation
Installing new software

Related reference
Network Connections
Help Menu


 
 
  Published under the terms of the Eclipse Public License Version 1.0 ("EPL") Design by Interspire