Follow Techotopia on Twitter

On-line Guides
All Guides
eBook Store
iOS / Android
Linux for Beginners
Office Productivity
Linux Installation
Linux Security
Linux Utilities
Linux Virtualization
Linux Kernel
System/Network Admin
Programming
Scripting Languages
Development Tools
Web Development
GUI Toolkits/Desktop
Databases
Mail Systems
openSolaris
Eclipse Documentation
Techotopia.com
Virtuatopia.com

How To Guides
Virtualization
General System Admin
Linux Security
Linux Filesystems
Web Servers
Graphics & Desktop
PC Hardware
Windows
Problem Solutions
Privacy Policy

  




 

 

OpenSolaris 2008.11 Managing Boot Environments
Previous Next

beadm Utility Requirements

To use the new beadm utility to manage your boot environments, your system must meet the following requirements.

Table 1-1 System Requirements

Requirement

Description

OpenSolaris 2008.05 or OpenSolaris 2008.11 release

You must have either the OpenSolaris 2008.05 release or the OpenSolaris 2008.11 release installed on your system. Prior OpenSolaris releases did not include the beadm utility. For information about installing the OpenSolaris 2008.11 release, see Installing OpenSolaris.

ZFS file systems

All OpenSolaris Developer releases have ZFS file systems. The beadm utility is designed for ZFS file systems.

Previous Next

 
 
  Published under the terms fo the Public Documentation License Version 1.01. Design by Interspire